SEO只是外表
技术才是我的追求

最新版Firefox浏览器如何安装HackBar渗透测试插件

更新了Firefox后突然发现用得最顺手的渗透测试插件HackBar居然不能用了。

其实不是新版的Firefox禁用了HackBa插件,而是Firefox 57 版后进行了一次大更新,更新一个新的插件系统,而HackBar使用的原来的旧插件系统,所以不兼容新版的Firefox浏览器。

那如何解决?有没有办法在新版Firefox浏览器上安装HackBar渗透测试插件呢?办法有两个:

1、在新版Firefox浏览器安装新的HackBar插件

新的HackBar插件已经使用新的插件系统编写,已经兼容Firefox 57及以后的更新的版本。插件地址:

https://addons.mozilla.org/zh-CN/firefox/addon/hackbartool/

界面变清新一点,原来的F9的快捷键变成F12,功能上大同小异。

2、使用Firefox的ESR版安装旧版的HackBar

Firefox的ESR版可以理解为稳定版本,全称为Extended Support Release,不会像BETA或者release版本频繁更新升级之类的,主要面向企业级用户。不喜欢频繁更新的个人用户也可以使用这个版本。

使用ESR版的Firefox可以安装以前的HackBar插件,还原来的配方,原来的味道!可以到下面的网址下载Firefox的ESR版:

http://ftp.mozilla.org/pub/firefox/releases/

浏览器搜索ESR,找到最新版的ESR下载即可。

至于用哪个办法,我建议还是第一个吧,毕竟新旧交替,新事物始终会代替旧事物。

未经允许不得转载:棋哥SEO博客 » 最新版Firefox浏览器如何安装HackBar渗透测试插件

分享到:更多 ()

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址